Home Page for the TeradataForum

Archives of the TeradataForum

Message Posted: Wed, 23 Oct 2002 @ 01:38:50 GMT

  <Prev Next>  
Next> Last>>  

Subj:   Does Teradata Support CLOB? Urgent !
From:   James Jeyaraj


I am trying to load a column from Oracle that is of type CLOB. When i use Ole Load, CLOB is converted to VARCHAR 64000. The following error message is generated.

**** 12:34:49 Number of recs/msg: 1
**** 12:34:49 Starting to send to RDBMS with record 1
**** 12:34:49 Bad file or data definition.
**** 12:34:49 The length of: PROFILE in row: 2 was greater than defined.
              Defined: 64000, Received: 64001

Structure in Oracle.

 Name                   Null?    Type
 PROFILE                         CLOB

How do i overcome this issue? I tried using LONG VARCHAR instead of VARCHAR(64000), but the same error message was displayed.

In another instance, of loading a table i encountered this error(below). How do i increase the maximum row length/size? Can it be done or is it fixed to 64K.....

**** 09:32:28 Current CLI or RDBMS allows maximum row size: 64K
**** 09:32:30 RDBMS error 3933: The Maximum Possible Row Length in the Table is too Large.

Hope to hear from you soon.
Thank You.


James J

P.s Please reply ASAP....

  <Prev Next>  
Next> Last>>  
  Top Home Privacy Feedback  
Copyright for the TeradataForum (TDATA-L), Manta BlueSky    
Copyright 2016 - All Rights Reserved    
Last Modified: 15 Jun 2023