Home Page for the TeradataForum

Archives of the TeradataForum

Message Posted: Tue, 02 Mar 2004 @ 10:35:24 GMT

  <Prev Next>  
Next> Last>>  

Subj:   FastLoad script not loading first column
From:   Satish Gadbail

Hi Everybody,

I tried to fastload the table in file sam1.txt (which i genrated from fastExport.


"  1003       tim        tim
"  1001       sam        sam
"  1002       tom        sam

now when I run this fastload script the frist column is not loaded in the table fload?


logon demo/sam,sam;

create table sam.fload
    ( a char(12),
      b char(11),
      c char(11));

define  a (char(12)),
        b (char(11)),
        c (char(11))


begin loading sam.fload
  errorfiles sam.err1, sam.err2 ;

insert into sam.fload values

end loading;


please tell me what am i doing wrong?

Thank you,


Have A Nice Day :-)

  <Prev Next>  
Next> Last>>  
  Top Home Privacy Feedback  
Copyright for the TeradataForum (TDATA-L), Manta BlueSky    
Copyright 2016 - All Rights Reserved    
Last Modified: 28 Jun 2020