Home Page for the TeradataForum

Archives of the TeradataForum

Message Posted: Fri, 19 Sep 2014 @ 22:57:19 GMT

  <Prev Next>   <<First <Prev

Subj:   Re: Problem while deploying set of views
From:   Dempsey, Mike

I tried using both SQL Assistant and (the latest 13.11 release) and both return:

5628: Column not found in (I didn't have the base release handy)

This is a different error message than yours, so apparently I'm not doing exactly what you are doing.

My View was a simple Select from a single table.

I assume you are selecting from joined tables, or are calculating values, etc.

In either case it should catch the error though.

Have you tried it with

If not, what exact version are you using?

what database version are you connecting to?

Are you connected via ODBC or Teradata.Net?

It's possible that some setting (database, odbc, SQL Assistant) is telling it to ignore errors - but I'm not aware of any such options for this situation.


  <Prev Next>   <<First <Prev
  Top Home Privacy Feedback  
Copyright for the TeradataForum (TDATA-L), Manta BlueSky    
Copyright 2016 - All Rights Reserved    
Last Modified: 15 Jun 2023