Home Page for the TeradataForum
 
https:

Archives of the TeradataForum

Message Posted: Sun, 02 Sep 2007 @ 10:46:20 GMT


     
  <Prev Next>   <<First <Prev Next> Last>>  


Subj:   Re: ODBC TIMESTAMP math problem (datatype - or ANSI Date Time error)
 
From:   Richard Terry

yup

exactly the same connection same PC.. only difference is it works with TD Q Assistant and not with BO

tried type IIA no change ..

tried all the casting and conversion suggested in the white papers... it just gripes about the data type which is funny .. NOT!

I don't know whether to suspect the ODBC version or the odbc settings ..

or whether BO is forcing / interpreting the parse of the SQL query wrongly ..

It's a short simple query .. so I don't see how .. same result if you try to force the order with operators....

Has or can anyone try the subtraction of two timestamp fields and see what happens .. I mean if you have a working ODBC to try it on .. BO or non TDQAssistant

Then tell me the version of driver etc ..

and maybe I can work it backwards

I am definitely not married to the version of driver....


Thanks ALL

Richard Terry
Sr. Tech. Analyst



     
  <Prev Next>   <<First <Prev Next> Last>>  
 
 
 
 
 
 
 
 
  
  Top Home Privacy Feedback  
 
 
Copyright for the TeradataForum (TDATA-L), Manta BlueSky    
Copyright 2016 - All Rights Reserved    
Last Modified: 28 Jun 2020