Home Page for the TeradataForum

Archives of the TeradataForum

Message Posted: Tue, 06 Sep 2005 @ 10:20:00 GMT

  <Prev Next>  
Next> Last>>  

Subj:   The HOSTS dosen't work
From:   student_zhang


My HOSTS file dosn't work from yesterday. So I can not use BTEQ. I am sure that the file name and the content are right.

When I ping IP address, it returns the right result. But when I ping the host name, it returns the following result:

"Ping request could not find host test. Please check the name and try again."

I have try the following:

1. Copy my HOSTS file to other's computers. It does work.

2. Copy others hosts file, which is right on other's computer, to my comptuter. It still doesn't work.

3. I have start the DNS Client service. It still doesn't work.

4. The environment variable PATH is same with others.

I run it on Windows XP and the HOSTS file lies in


Any idea?

Thank you and Regards,


  <Prev Next>  
Next> Last>>  
  Top Home Privacy Feedback  
Copyright for the TeradataForum (TDATA-L), Manta BlueSky    
Copyright 2016 - All Rights Reserved    
Last Modified: 15 Jun 2023