Home Page for the TeradataForum
 
https:

Archives of the TeradataForum

Message Posted: Thu, 17 Feb 2005 @ 19:37:24 GMT


     
  <Prev Next>   <<First <Prev Next> Last>>  


Subj:   Re: UTY4017 Not enough data in vartext record number 1.
 
From:   Malineni, Jyotsna

Thank You for your response

I have tried that still I am getting the same error.

This is my layout

     .layout internal indicators;
     .FIELD COL1 * VARCHAR(12);
     .FIELD COL2 * VARCHAR(5);
     .FIELD COL3  * VARCHAR(12);
     .FIELD COL4 * VARCHAR(10);
     .FIELD COL5 * VARCHAR(12);
     .FIELD COL6 * VARCHAR(6);
     .FIELD COL7 * VARCHAR(10);
     .FIELD COL8 * VARCHAR(12);
     .FIELD COL9 * VARCHAR(2);
     .FIELD COL10 * VARCHAR(4);
     .FIELD COL11 * VARCHAR(1)
     .FIELD COL12 * VARCHAR(1);
     .FIELD COL13 * VARCHAR(4,2);
     .FIELD COL14 * VARCHAR(12);
     .FIELD COL15 * VARCHAR(19);
     .FIELD COL16 * VARCHAR(18);
     .FIELD COL17 * VARCHAR(10,5);
     import INFILE
        /*UNIX*/ #Dir#/#Subdir#/TableName_data.txt
           format vartext ','  layout internal

field definitions in table same as text file

      COL1  Decimal(12);
      COL2  Decimal(5);
      COL3   Decimal(12);
      COL4  Date(10);
      COL5  Decimal(12);
      COL6 CHAR(6);
      COL7  date(10);
      COL8  decimal(12);
      COL9  char(2);
      COL10  decimal(4);
      COL11  CHAR(1);
      COL12  CHAR(1);
      COL13  decimal(4,2);
      COL14  decimal(12)
      COL15  CHAR(19)
      COL16  DECIMAL(18)
      COL17  DECIMAL(10,5)


     
  <Prev Next>   <<First <Prev Next> Last>>  
 
 
 
 
 
 
 
 
  
  Top Home Privacy Feedback  
 
 
Copyright for the TeradataForum (TDATA-L), Manta BlueSky    
Copyright 2016 - All Rights Reserved    
Last Modified: 28 Jun 2020