Home Page for the TeradataForum

Archives of the TeradataForum

Message Posted: Thu, 22 Jun 2000 @ 12:15:16 GMT

  <Prev Next>   <<First <Prev Next> Last>>  

Subj:   Re: Dropping non-existent tables!
From:   Julie Sorrell

Luc suggested creating a new database, creating the problem tables in that, backing it up to tape, then copying the tables from the archive to the real database. I've just tried this, but it doesn't seem to work. I get the same error when trying to copy all three tables, with a different number (or the word "All") at the end:

06/22/2000 12:58:19 *** Failure 2640:Specified table does not exist in 48.

I have located the original error which I get when trying to drop the table (3668) in the Teradata Messages Reference, and it says what I already know, that the likely cause is an uncompleted RESTORE operation. It also says that, if you get this error, there is an entry for the table in DBC.TVM. I am, however, reluctant to tamper with system tables.

Any further ideas gratefully accepted.


Julie Sorrell

  <Prev Next>   <<First <Prev Next> Last>>  
  Top Home Privacy Feedback  
Copyright for the TeradataForum (TDATA-L), Manta BlueSky    
Copyright 2016 - All Rights Reserved    
Last Modified: 15 Jun 2023