Home Page for the TeradataForum
 

Archives of the TeradataForum

Message Posted: Mon, 25 Jan 2016 @ 15:46:56 GMT


     
  <Prev Next>  
<<First
<Prev
Next> Last>>  


Subj:   Object Use Count
 
From:   Anomy Anom

<-- Anonymously Posted: Monday, January 25, 2016 10:33 -->

Dear experts,

In our shop? we are on TD 14.10. In dbscontrol the interval for objectcount is set to the default of 10min. We have object use count enabled (or so we think we have) for all databases with the following statement:


Issue:

It seems as if the counters are not always updated although the timestamp last accessed is, but the usecounter indicates 0.. Also not for all databases?. It seems a bit random. We?re planning clean-ups, but the current situation seems to unreliable to continue.

Actually this is what we want to achieve:

- Log all statements + all objects + sqls that are being executed

- Object use count for all databases.


This is what we do in the weekend

- Archive DBQL data to an archive database.

1 ) stop dbql logging flush buffers


2) Archive the dbql data

3) Re-enable dbql logging:


- Next our backups will run.


First job is always a dictionary backup.

Is there something wrong with this, cause it seems we?re getting weird results as explained in the issue description.

Looking forward at? your comments, guidelines.



     
  <Prev Next>  
<<First
<Prev
Next> Last>>  
 
 
 
 
 
 
 
 
  
  Top Home Privacy Feedback  
 
 
Copyright for the TeradataForum (TDATA-L), Manta BlueSky    
Copyright 2016 - All Rights Reserved    
Last Modified: 27 Dec 2016