Home Page for the TeradataForum
 

Archives of the TeradataForum

Message Posted: Wed, 18 Jun 2014 @ 10:20:49 GMT


     
  <Prev Next>  
<<First
<Prev
Next> Last>>  


Subj:   Informatica 9.5.1 and TTU 14.10
 
From:   Schmid, Steven

Hi

Just wondering if there are any customers out there using Informatica 9.5.1. HF3 (or 9.5.1) and TTU 14.10

We are planning on upgrading to TD 14.10 and TTU 14.10 in the next few months, however according to the compatability matrix (dated 16th May 2014), TD 14.10 is supported but only TTU 14.0, not TTU 14.10.? We will of course test, however the customer may not want to upgrade the TTU at all if not all the Applications support it.? We have raised a ticket with the Informatica, however sometimes checking the real world is better?

We are currently in TD 13.10 and TTU 13.10.


Cheers

Steven
Canberra
Australia



     
  <Prev Next>  
<<First
<Prev
Next> Last>>  
 
 
 
 
 
 
 
 
  
  Top Home Privacy Feedback  
 
 
Copyright for the TeradataForum (TDATA-L), Manta BlueSky    
Copyright 2016 - All Rights Reserved    
Last Modified: 27 Dec 2016