Home Page for the TeradataForum
 

Archives of the TeradataForum

Message Posted: Fri, 20 Jan 2012 @ 20:54:10 GMT


     
  <Prev Next>  
<<First
<Prev
Next> Last>>  


Subj:   OLEDB_AXSMOD error on FastLoad script
 
From:   Antzakas, Constantinos

Hello all,

I'm working with a customer who is planning to migrate the ETL server into new hardware and is running into a OLEDB_AXSMOD error when trying to run the fastload scripts into this server.

The fastload scripts performs the LOGON command, the initial DDL statements (set DATABASE, DROP error tables, DROP and reCREATE the target Teradata table) and the BEGIN LOADING ... ERRORFILES ... command correctly, but when it comes to perform the AXMOD Oledb_Axsmod "noprompt" command then the following error is returned:

     I/O Error on Open: 34, Text: Access to C:\Windows\dew11brkhonwbk.dll was denied.

     Error: Invalid pmHandle parameter.
     Error: Invalid pmHandle parameter.

and then the script does a logoff/disconnect.

It's pretty strange is the the dll referenced above, does not exist at all.

I've additionally checked some forum entries online, and the %PATH% system environment includes the following Teradata-related directories:

     C:\Program Files (x86)\Teradata\Client\13.0\AXSMOD  C:\Program Files
     (x86)\Teradata\Client\13.0\bin  C:\Program Files (x86)\Teradata\Client\13.0\CLIv2
     C:\Program Files (x86)\Teradata\Client\13.0\ODBC Driver for Teradata\Lib  C:\Program
     Files (x86)\Teradata\Client\13.0\Shared ICU Libraries for Teradata\lib

Tried to uninstall TTU, did a system restart and re-installed TTU, but problem has not been resolved.

Any thoughts on resolving the problem above ?


Best regards,

Constantinos Antzakas
Teradata Solutions Architect, Near East
NCR Services/EMEA Professional Services



     
  <Prev Next>  
<<First
<Prev
Next> Last>>  
 
 
 
 
 
 
 
 
  
  Top Home Privacy Feedback  
 
 
Copyright for the TeradataForum (TDATA-L), Manta BlueSky    
Copyright 2016 - All Rights Reserved    
Last Modified: 27 Dec 2016