Home Page for the TeradataForum
 

Archives of the TeradataForum

Message Posted: Thu, 01 May 2008 @ 12:55:39 GMT


     
  <Prev Next>  
<<First
<Prev
Next> Last>>  


Subj:   TD 6.1 demo install - hang
 
From:   DWellman

Hi all,

I'm trying to install the Teradata V2R6.1 demo software on a new Windows XP (SP2) laptop. The Bynet installed ok but when trying to install Teradata DBMS the install process doesn't 'get going'. From what I've seen this may be an InstallShield problem, but it means that I cannot install Teradata.

After installing the Bynet, I then click on the "Install Teradata V2R6.1" button.

The relevant splash screen is shown.

A small window appears in the bottom right of my desktop, titled "Setup" and saying (something like) "Please wait while setup prepares the installshield wizard...".

The progress percentage goes up to 99% and then just sits at 99% for about 2-3 minutes.

At that point the "setup" window and the splash screen disappear and I'm returned to the main Teradata install screen.

If I then use Windows Task Manager to see what's happening I can still see "_ISDel.exe" and "_ISN5576.exe" ( I think that's the name) still running. Every 3-4 minutes after this my CD drive speeds up again as if something is reading it although I'm not (knowingly) running anything which will cause that to happen.

I've checked on Google and found various reports of InstallShield doing something similar. I've shortened my TEMP path, I've switched off Windows firewall, Norton etc but to no avail.

Does anyone have any ideas ?


Cheers,

Dave

Ward Analytics Ltd: Information in motion (www.ward-analytics.com)



     
  <Prev Next>  
<<First
<Prev
Next> Last>>  
 
 
 
 
 
 
 
 
  
  Top Home Privacy Feedback  
 
 
Copyright for the TeradataForum (TDATA-L), Manta BlueSky    
Copyright 2016 - All Rights Reserved    
Last Modified: 27 Dec 2016