Home Page for the TeradataForum
 

Archives of the TeradataForum

Message Posted: Tue, 25 Jul 2006 @ 16:11:00 GMT


     
  <Prev Next>  
<<First
<Prev
Next> Last>>  


Subj:   CPU at 100%
 
From:   Anomy Anom

<-- Anonymously Posted: Tuesday, July 25, 2006 11:56 -->

I have been noticing that the CPU on our Teradata boxes have been running at (or very close to) 100% for the last several weeks.

Example of what I see on a daily basis.

     00:00:00    %usr    %sys    %wio   %idle
     01:00:00      92       6       0       2
     02:00:00      92       6       0       1
     03:00:00      89      10       0       0
     04:00:00      91       8       0       1
     05:00:00      80      20       0       0
     06:00:00      84      16       0       0
     07:00:00      85      15       0       0
     08:00:00      87      13       0       0
     08:20:00      83      17       0       0
     08:40:00      83      17       0       0
     09:00:00      86      10       1       3
     09:20:00      82      15       1       2
     09:40:00      82      15       1       2

     Average       87      12       0       1

Should I be concerned?

What type of things should I be looking at with in the database to make sure things are running smoothly?

I am slightly concerned that this is a sign of a large problem.



     
  <Prev Next>  
<<First
<Prev
Next> Last>>  
 
 
 
 
 
 
 
 
  
  Top Home Privacy Feedback  
 
 
Copyright for the TeradataForum (TDATA-L), Manta BlueSky    
Copyright 2016 - All Rights Reserved    
Last Modified: 27 Dec 2016