Home Page for the TeradataForum
 

Archives of the TeradataForum

Message Posted: Tue, 03 Jan 2006 @ 16:41:53 GMT


     
  <Prev Next>  
<<First
<Prev
Next> Last>>  


Subj:   Logon problem to a non responding teradata node
 
From:   Krishna Srikanth

Hi,

I am trying to connect to one of the 4 nodes in the Teradata Server using bteq (I have 4 entries for all the 4 nodes in the hosts file).i also have entry of the 4 nodes server in the hosts file.If i try to connect to the node that is offline through bteq, It is showing a warning message "Recovery in progress" and going into infinite loop.

Can anyone pls. help is there any command to know whether a particular node is running and return a error code if the node is not running.pls. help it is very urgent. actually i am writing a program which monitors all the teradata nodes which are running. All running nodes are being monitored perfectly but monitoring of offline nodes is pushing me into a non responding program. I am trying to run the program AIX. I am even getting the same problem if i am trying to connect to teradata server from windows bteq also.

Thanks in advance.

Can also help if you have a code to connect to the Node using ClI V2.

Pls. help ity is very urgent.


Thanks and regards,

Srikanth.



     
  <Prev Next>  
<<First
<Prev
Next> Last>>  
 
 
 
 
 
 
 
 
  
  Top Home Privacy Feedback  
 
 
Copyright for the TeradataForum (TDATA-L), Manta BlueSky    
Copyright 2016 - All Rights Reserved    
Last Modified: 27 Dec 2016