Home Page for the TeradataForum
 

Archives of the TeradataForum

Message Posted: Tue, 22 Jun 2004 @ 09:38:07 GMT


     
  <Prev Next>   <<First <Prev Next> Last>>  


Subj:   Re: Question relating to triggers
 
From:   Victor Sokovin

It sounds like you might wish to verify whether the triggers are V2R5.1 compatible. There is a discussion on this in the V2R5.1 "Base System Release Definition". Just a quote from that manual to get you started:

"Triggers Restrictions

Many new triggers functions have been added and a few changed in Teradata Database V2R5.1.0. The changes mean that some triggers you created in earlier Teradata Database versions may not function in Teradata Database V2R5.1.1.

Software Restrictions

Triggers affected by this change must be identified before or during migration or upgrade, using the Triggers Identification script provided with V2R5.1.0. Any invalid or unusable triggers identified by the script must then be dropped and/or rewritten so they do not cause any problems after migration or upgrade to V2R5.1.1.

For further information on identifying incompatible triggers, see:

- Upgrading to V2R5.1.x on NCR UNIX MP-RAS Systems

- Upgrading to V2R5.1.x on Microsoft Windows 2000 Systems

- Migrating Data to V2R5.1.x 32-Bit Systems"


Hope this helps.


Regards,

Victor



     
  <Prev Next>   <<First <Prev Next> Last>>  
 
 
 
 
 
 
 
 
  
  Top Home Privacy Feedback  
 
 
Copyright for the TeradataForum (TDATA-L), Manta BlueSky    
Copyright 2016 - All Rights Reserved    
Last Modified: 27 Dec 2016