Home Page for the TeradataForum
 

Archives of the TeradataForum

Message Posted: Thu, 05 Mar 2004 @ 00:12:11 GMT


     
  <Prev Next>   <<First <Prev Next> Last>>  


Subj:   Re: V2R5 or V2R5.1 ???
 
From:   Tom Shilson

I generally favor going to the most current release available, except for .0 releases. The .0 releases have too much brand new code. Otherwise, the later releases have more fixes in them .

A newer release has a longer life before it is no longer supported by NCR. With older releases you may be forced to upgrade at an inconvenient time.

Some favor going with the oldest supported release, figuring that it will have the most users having run on it and, therefore, have the fewest bugs. The down-side of this is the frequent upgrades.

That's my $.02.

   _/)                  Tom Shilson
~~~~~            GEDW & VM System Services
Aloha


     
  <Prev Next>   <<First <Prev Next> Last>>  
 
 
 
 
 
 
 
 
  
  Top Home Privacy Feedback  
 
 
Copyright for the TeradataForum (TDATA-L), Manta BlueSky    
Copyright 2016 - All Rights Reserved    
Last Modified: 27 Dec 2016